Is build prop no longer able to fool the play store?

I have a device on actual 5.1.1, and a device fooled to 5.1.1 which is actually 4.0.4 (I know, they're both older)

The real 5.1.1 has much more in the way of updates on the play store than the fooled one. When I had first played with build prop it did work quite well in letting me install a game I wanted to keep using. Now I went in to try and download Zedge, the fooled one is saying incompatible while the real 5.1.1 downloaded the updates no issues. So.... What's the new fix?

To go into about phone, both say 5.1.1

Anyone know the latest workaround? I tried transferring the apk from one to the other, but "there was an issue parsing this package" or something to that effect, on my older device...

I'm hanging onto the older one for both physical size and preferred more basic operation. My real 5.1.1 I use as a tablet as it's just too wide for my hands for frequent ambidextrous swipe texting. The odd typing that isn't time sensitive I don't mind my larger device, but for everyday conversation use I much prefer my older smaller model. I love Samsung, wish they still made mini models. Now they're forcing the edge too... I know I'm in the rare few but I enjoy touchwiz too. (Just for those who will want to say just get a new phone, I've covered all the bases lol)

Sent from my [device_name] using

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by alysson.douglas
4 hours ago
Last post by zwiza
3 hours ago
Last post by thalia63
4 hours ago
Last post by slarson
3 hours ago
Last post by dleannon
37 minutes ago
Last post by abdiel.parker
21 minutes ago
Last post by sid96
30 minutes ago
Last post by ohara.justice
2 hours ago
Last post by hwillms
3 hours ago
Last post by arnulfo28
3 hours ago
Last post by alexandra17
34 minutes ago
Last post by ureynolds
2 hours ago
Last post by lrice
3 hours ago