xt1033 black screen after flashing 4.4.4 or 5.02

good moorning people, i need help.
the situation is that i got my cellphone done some weird process that i cant identify, my brother inlaw took it and gave it back with unlock bootloader as a friend of his were going to``improve it´´, i guess bootloader has been unlocked as it shows the logo in red and white, and says phone is unlocked status 3. so i do get afterwards d motorola presentation and the blue moto logo and then a black screen. seen that i dont know what really happen to the cellphone, aa he had it for a long time im not sure wich firmware it had when the bad procedure happend. maybe 4.4.4 or 5.02. it may have been the actualization for ota, but i dint think so
now some important points, in fastboot mode i cant get to recovery mode with ususal botton combination, try to apply pdate from sd card or hard reset is imposible from fastboot in the phone, i cant access recovery, so i did make it happen by adb. i also tried to flas a twrp by adb but it didnt work, i got lieng android, when trying to boot into recovery.
i got a thrustable stock rom 4.4.4 brasil and flashed it and i got the primary gpt downgrade failed and the one for tz the rest of the log was just cool, but i got the black screen, from this i though that it may jus be running before the lollipop version, as it said failed for downgrade, but i dont understand so much about to make such a coclusion, researching i did found that this is just normal when downgrading, for those 2 first commands so i did flash lollipop 5.0 and got 2 other errors hab check failed for boot hab check failed for recovery, please help me with this, nest ill hang full log when flashing 5.0 , remember at the end i get black screen. Now this is interesting, the cellphone did boot now, but touch does not work, this happend already before, only once, im reeboting it at the moment and yes, the black screen has been shown again, it does not seem like touch may have any problem, it looks good, but those two times it came up it did not work.

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe flash partition gpt.bin
target max-sparse-size: 256MB
sending 'partition' (32 KB)...
OKAY [ 0.025s]
writing 'partition'...
(bootloader) This may take a few seconds, if a
(bootloader) different partition table is being
(bootloader) flashed since we need to backup
(bootloader) and restore a few partitions
(bootloader) Flashing primary GPT image...
(bootloader) Flashing backup GPT image...
OKAY [ 0.316s]
finished. total time: 0.346s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe flash motoboot motoboot.img
target max-sparse-size: 256MB
sending 'motoboot' (1953 KB)...
OKAY [ 0.101s]
writing 'motoboot'...
(bootloader) flashing tz ...
(bootloader) flashing rpm ...
(bootloader) flashing sdi ...
(bootloader) flashing aboot ...
(bootloader) flashing sbl1 ...
OKAY [ 0.940s]
finished. total time: 1.051s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe flash logo logo.bin
target max-sparse-size: 256MB
sending 'logo' (295 KB)...
OKAY [ 0.055s]
writing 'logo'...
OKAY [ 0.064s]
finished. total time: 0.127s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe flash boot boot.img
target max-sparse-size: 256MB
sending 'boot' (10240 KB)...
OKAY [ 0.421s]
writing 'boot'...
OKAY [ 0.607s]
finished. total time: 1.036s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe flash recovery recovery.img
target max-sparse-size: 256MB
sending 'recovery' (10240 KB)...
OKAY [ 0.435s]
writing 'recovery'...
OKAY [ 0.617s]
finished. total time: 1.061s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe flash system system.img_sparsechunk.0
target max-sparse-size: 256MB
sending 'system' (257883 KB)...
OKAY [ 9.641s]
writing 'system'...
OKAY [ 7.984s]
finished. total time: 17.638s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe flash system system.img_sparsechunk.1
target max-sparse-size: 256MB
sending 'system' (256782 KB)...
OKAY [ 9.722s]
writing 'system'...
OKAY [ 8.319s]
finished. total time: 18.050s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe flash system system.img_sparsechunk.2
target max-sparse-size: 256MB
sending 'system' (260098 KB)...
OKAY [ 9.616s]
writing 'system'...
OKAY [ 8.427s]
finished. total time: 18.057s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe flash system system.img_sparsechunk.3
target max-sparse-size: 256MB
sending 'system' (160376 KB)...
OKAY [ 6.036s]
writing 'system'...
OKAY [ 6.487s]
finished. total time: 12.536s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe flash modem NON-HLOS.bin
target max-sparse-size: 256MB
sending 'modem' (49356 KB)...
OKAY [ 1.874s]
writing 'modem'...
OKAY [ 0.824s]
finished. total time: 2.711s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe erase modemst1
erasing 'modemst1'...
OKAY [ 0.018s]
finished. total time: 0.025s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe erase modemst2
erasing 'modemst2'...
OKAY [ 0.019s]
finished. total time: 0.025s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe flash fsg fsg.mbn
target max-sparse-size: 256MB
sending 'fsg' (102 KB)...
OKAY [ 0.086s]
writing 'fsg'...
OKAY [ 3.187s]
finished. total time: 3.287s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe erase cache
erasing 'cache'...
OKAY [ 0.020s]
finished. total time: 0.024s

C:\Program Files (x86)\Minimal ADB and Fastboot>mfastboot.exe erase userdata
erasing 'userdata'...
OKAY [ 0.028s]
finished. total time: 0.035s

C:\Program Files (x86)\Minimal ADB and Fastboot>

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by zetta37
36 minutes ago
Last post by imoore
2 hours ago
Last post by ryley.okon
4 hours ago
Last post by mireya.veum
41 minutes ago
Last post by charles82
2 hours ago
fire
Started by ernser.dorian
Last post by hoppe.lucile
2 hours ago
Last post by jaiden02
2 hours ago