rom needed please help

hello my friends i have a tablet aoson m 1016 with a31s processor android 4.4.2 kernel 3.3.0 chip exdroid 4.4.2_r2-a31-v4.6 and i need a compatible rom can you please help me?thank's in advance!!

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by sveum
3 hours ago
Last post by nellie04
2 hours ago
Last post by ignacio.ziemann
1 hour ago
Last post by taylor.bahringer
4 hours ago
Last post by jennyfer54
2 hours ago
Last post by flo51
4 hours ago
Last post by bborer
3 hours ago
Last post by grant.madelynn
2 hours ago
Last post by fiona21
4 hours ago
Last post by feil.eileen
3 hours ago
Last post by pstroman
1 hour ago
Last post by ostracke
3 hours ago