[Q] Devs! Custom Roms and Ad-Blocking.

Morning all, just had a few issues lately with using sites that require ads to work, ahem... Ad - fly with mobile browsers ect.. I've been flashing my note 2 with stock roms, aosp roms.. and not noticed a problem until last night (tried to use a certain ad sustainable site as mentioned above) and it came back telling me I'm using an ad blocker (none installed by myself) I'm almost certain I've used the site on my note once before... But have no idea what rom I'd of been on..so i have been searching around google loads, all the same answers are coming up..however they are simply not working for me ?!


I've deleted the host file, edited it to basic form( a simple one line entry as google suggested)... Tried apps that fix this type of error... All to no prevail... flashed zips via recovery that swapped the host files for another!

Any help would be greatly appreciated!!

Btw i have even gone back to stock, to double check its just not a silly mobile browser thing, but nope, worked fine on stock.

This is on my mind all the time as its annoying when you cant seem to solve an issue !

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by bkilback
2 hours ago
Last post by jaskolski.jada
4 hours ago
Last post by jacobi.gilbert
44 minutes ago
Last post by ubaldo68
4 hours ago
Last post by ricky76
34 minutes ago
Last post by ayana53
2 hours ago
Last post by yprosacco
2 hours ago
Last post by retha78
2 hours ago
Last post by runolfsdottir.keira
4 hours ago
Last post by americo09
3 hours ago