[Q] [Help] HP Slate 7 2801

Hello.
I have rooted my Slate 7 2801.
I download update.zip and try install via Android system recovery (3e).
During installation appears:

-- Install /mnt/external_sd ...
Finding update package...
Opening update package...
Verifying update package...
Installing update...
assert failed: !less_than_int(1378436384, getprop("ro.build.date.utc"))
Installation aborted.

My tablet have v1.05.14_user and update is v1.05.10. Any help?

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by bailee.borer
18 minutes ago
[Q] bleu mynt
Started by anjali75
Last post by matteo.keebler
3 hours ago
Last post by pwyman
19 minutes ago
Last post by myron.wyman
1 hour ago
Last post by eric62
15 minutes ago
Last post by kshlerin.frances
3 hours ago
Last post by jerod06
4 hours ago
Last post by mariam40
2 hours ago
Last post by urutherford
4 hours ago