Installation of usb drivers don't works (Alcatel ot995)

Hello,

I've a problem since I changed my Rom : I take the CyanogenMod 10.3 for my Alcatel OT995, it works fine on my device, but I can't use adb command line neither other features using adb.exe ! I can only access to storage mass device, so I think I have a problem with the USB drivers which connect ADB command to my phone.
I can add that before I've installed this Rom on the device, I've installed many drivers on the PC : Firstely I installed the owner's driver provided by Alcatel in the AlcatelAndroidManager.exe package, secondly I installed the Google USB drivers provided because I'm using Android Virtual Devices (AVD Manager) to do some developping works.
I used to launch adb with "adb start-server" so it's still working, I don't obtain any device in the list with "adb devices", why don't I get it ?

I've realized some cleaning actions : I uninstalled the USB drivers of Alcatel's software, I uninstall the Google USB driver , to finish I reboot the PC but it don't changed anything !
Moreover, I tryed to apply this (well explained) post without any success : ; I see finely in the list, I can't find "Android devices" category, neither "Usb Adb" entry... so my device is not recognized in the "Settings Panel". However the storage mass device appears as a volume named "F:".

Help me please.

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by uroberts
2 hours ago
Last post by vickie.torp
49 minutes ago
flashes
Started by harry.grimes
Last post by david.koch
4 hours ago
Dev help
Started by streich.nora
Last post by boyle.joana
2 hours ago
Last post by lindgren.roy
3 hours ago
Last post by cecilia.ritchie
41 minutes ago
Last post by hauck.kacie
3 hours ago
Last post by dibbert.trace
1 hour ago
Last post by webster80
4 hours ago
Last post by dusty14
1 hour ago
Last post by katrine90
2 hours ago