Why does Ware OS work fine for a week and abruptly stop notifications on the watch

I have had this issue going on for a few months. I install everything on the Phone Galaxy S8 and then pair it with Ware OS running on LG Urbane. Everything works and it connects just fine. Everything work and I get notifications for a few days to a week and without any warning it stops sending notifications. It will randomly vibrate but no notification is on the watch. I might get a random calendar update but nothing else. I know it's connected to the phone because it's a trusted BT device therefore my phone is set to no require authentication. Oh by the way this probably has nothing to do with the latest Ware OS name change because it's been doing this since before that update. I also now have the latest Samsung Galaxy S8 Android 8.0.

I can get it working again if I do both of the following:

- Delete the app from my phone
- Reset the watch and paid from scratch again

Please help this is really frustrating.

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by ari06
3 hours ago
Last post by serenity11
1 hour ago
Last post by baumbach.dorothy
4 hours ago
Last post by manuel.fadel
30 minutes ago
Last post by corrine.hirthe
3 hours ago
Last post by lenore15
4 hours ago
Last post by tweissnat
1 hour ago
Last post by jose99
4 hours ago
Last post by marco.goldner
2 hours ago
Last post by queen02
4 hours ago
Last post by fay.josiane
3 hours ago
Last post by purdy.johnathon
51 minutes ago